Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
MapReduce >> mail # user >> Decomssion datanode - no response


Copy link to this message
-
Re: 答复: Decomssion datanode - no response
Hey, this is I filed.
On Mon, Jul 8, 2013 at 8:26 AM, 武泽胜 <[EMAIL PROTECTED]> wrote:

>  We've found there are some bugs in the current implementation of
> refreshNodes, someone has created a JIRA issue:
> https://issues.apache.org/jira/browse/HDFS-4959
>
>   From: Azuryy Yu <[EMAIL PROTECTED]>
> Reply-To: "[EMAIL PROTECTED]" <[EMAIL PROTECTED]>
> Date: Friday, July 5, 2013 11:25 AM
> To: "[EMAIL PROTECTED]" <[EMAIL PROTECTED]>
> Subject: Re: 答复: Decomssion datanode - no response
>
>   It's 20 minutes passed after I ran -refreshNodes, but there is no
> decomssion nodes showed on the UI. and canno find any hints in the NN and
> DN logs.
>
>
> On Fri, Jul 5, 2013 at 11:16 AM, Francis.Hu <[EMAIL PROTECTED]>wrote:
>
>>  I know the default value is 10 minutes and 30 seconds for switching
>> datanodes from live to dead. ****
>>
>> ** **
>>
>> *发件人:* Azuryy Yu [mailto:[EMAIL PROTECTED]]
>> *发送时间:* Friday, July 05, 2013 10:42
>> *收件人:*[EMAIL PROTECTED]
>> *主题:* Decomssion datanode - no response****
>>
>> ** **
>>
>> Hi,****
>>
>> I am using hadoop-2.0.5-alpha, and I added 5 datanodes into dfs_exclude,
>> ****
>>
>>  ****
>>
>> hdfs-site.xml:****
>>
>>   <property>
>>     <name>dfs.hosts.exclude</name>
>>     <value>/usr/local/hadoop/conf/dfs_exclude</value>
>>   </property>****
>>
>>  ****
>>
>> then:****
>>
>> hdfs dfsadmin -refreshNodes****
>>
>>  ****
>>
>> but there is no decomssion nodes showed on the webUI. and not any
>> releated logs in the datanode log. what's wrong?****
>>
>
>