Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hadoop >> mail # dev >> protobuf 2.5.0 failure should be known by wiki


Copy link to this message
-
Re: protobuf 2.5.0 failure should be known by wiki
create a wiki account then ask for write access & we'll set you up

On 10 July 2013 01:56, Akira AJISAKA <[EMAIL PROTECTED]> wrote:

> Hi,
>
> I've installed ProtocolBuffer 2.5.0 according to [[wiki:
> HowToContribute]]. And that's why I failed to build hadoop and I had to
> downgrade protobuf to 2.4.1.
>
> Now I know HADOOP-9346 and HADOOP-9440 for enabling protobuf 2.5.0, but
> these issues have been left for months. So, it should be commented to
> wiki that protobuf 2.5.0 fails to build and we recommend using protobuf
> 2.4.1.
>
> I tried to edit wiki but it seems that I don't have the permission.
> How can I edit?
>
> - Akira
>