Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # user >> HBase is not running.


+
Yves S. Garret 2013-04-25, 16:52
+
Jean-Marc Spaggiari 2013-04-25, 17:00
+
Yves S. Garret 2013-04-25, 17:17
+
Jean-Marc Spaggiari 2013-04-25, 17:23
+
Yves S. Garret 2013-04-25, 19:05
+
Jean-Marc Spaggiari 2013-04-25, 19:19
+
Yves S. Garret 2013-04-25, 20:10
+
Jean-Marc Spaggiari 2013-04-25, 20:22
+
Yves S. Garret 2013-04-25, 20:30
+
Mohammad Tariq 2013-04-25, 20:38
+
Jean-Marc Spaggiari 2013-04-25, 20:42
+
Yves S. Garret 2013-04-25, 21:15
+
Jean-Marc Spaggiari 2013-04-25, 21:22
+
Mohammad Tariq 2013-04-25, 21:41
+
Yves S. Garret 2013-04-26, 02:29
+
Jean-Marc Spaggiari 2013-04-26, 11:12
+
Yves S. Garret 2013-04-26, 16:59
+
Leonid Fedotov 2013-04-26, 20:26
+
Yves S. Garret 2013-04-27, 04:30
+
Asaf Mesika 2013-04-28, 20:32
+
Jean-Marc Spaggiari 2013-04-30, 11:50
+
Yves S. Garret 2013-04-30, 19:29
+
Yves S. Garret 2013-05-01, 20:17
+
Mohammad Tariq 2013-05-01, 20:27
+
shashwat shriparv 2013-05-01, 20:39
+
Yves S. Garret 2013-05-02, 00:23
+
Yves S. Garret 2013-05-02, 02:04
+
Yves S. Garret 2013-05-02, 02:10
+
Yves S. Garret 2013-05-02, 02:14
+
Mohammad Tariq 2013-05-02, 02:15
+
Yves S. Garret 2013-05-02, 18:39
+
Mohammad Tariq 2013-05-03, 10:52
+
Yves S. Garret 2013-05-03, 13:15
+
Yves S. Garret 2013-05-21, 13:18
+
Yves S. Garret 2013-05-21, 13:21
+
Yves S. Garret 2013-05-21, 14:00
+
Yves S. Garret 2013-05-21, 17:06
+
Asaf Mesika 2013-05-21, 17:29
+
Yves S. Garret 2013-05-21, 17:32
+
Asaf Mesika 2013-05-21, 17:45
+
Mohammad Tariq 2013-05-21, 20:07
+
Yves S. Garret 2013-05-21, 20:18
+
Mohammad Tariq 2013-05-21, 20:21
+
Yves S. Garret 2013-05-21, 21:07
+
Mohammad Tariq 2013-05-21, 21:14
+
Yves S. Garret 2013-05-21, 21:19
+
Mohammad Tariq 2013-05-21, 21:25
+
Yves S. Garret 2013-05-21, 22:41
+
Jay Vyas 2013-05-21, 21:47
+
Yves S. Garret 2013-05-22, 15:28
+
Yves S. Garret 2013-05-22, 17:02
+
Jay Vyas 2013-05-22, 17:44
+
Yves S. Garret 2013-05-22, 19:35
+
Yves S. Garret 2013-05-23, 17:15
+
Yves S. Garret 2013-05-23, 17:48
+
Jay Vyas 2013-05-23, 18:47
+
Yves S. Garret 2013-05-23, 18:49
+
Jay Vyas 2013-05-23, 18:57
+
Yves S. Garret 2013-05-23, 19:04
+
Jay Vyas 2013-05-23, 20:35
+
Yves S. Garret 2013-05-23, 21:31
+
Jay Vyas 2013-05-23, 21:50
+
Jean-Daniel Cryans 2013-05-23, 22:20
+
Yves S. Garret 2013-05-23, 22:24
+
Jean-Daniel Cryans 2013-05-23, 22:26
+
Yves S. Garret 2013-05-23, 23:07
+
Jean-Daniel Cryans 2013-05-23, 23:19
+
Yves S. Garret 2013-05-23, 23:34
+
Jean-Daniel Cryans 2013-05-23, 23:35
+
Yves S. Garret 2013-05-24, 15:21
+
Jean-Daniel Cryans 2013-05-24, 16:41
+
Yves S. Garret 2013-05-24, 19:16
+
Jay Vyas 2013-05-24, 17:17
+
Yves S. Garret 2013-05-24, 19:38
+
Jean-Daniel Cryans 2013-05-24, 20:03
+
Jay Vyas 2013-05-24, 20:25
+
Asaf Mesika 2013-05-24, 21:00
+
Yves S. Garret 2013-05-24, 23:08
+
Jay Vyas 2013-05-25, 02:27
+
Yves S. Garret 2013-05-28, 17:05
+
Yves S. Garret 2013-05-28, 17:08
+
Yves S. Garret 2013-05-28, 22:05
+
Yves S. Garret 2013-05-28, 22:11
+
Jay Vyas 2013-05-28, 22:15
+
Yves S. Garret 2013-05-29, 17:36
+
Yves S. Garret 2013-05-24, 20:57
+
Yves S. Garret 2013-05-24, 20:21
+
Yves S. Garret 2013-05-24, 20:01
+
Yves S. Garret 2013-05-24, 15:17
+
Yves S. Garret 2013-05-24, 01:50
+
Yves S. Garret 2013-05-23, 22:22
+
Yves S. Garret 2013-05-23, 18:47
+
Jean-Marc Spaggiari 2013-05-01, 20:27
+
Yves S. Garret 2013-05-02, 00:22
Copy link to this message
-
Re: HBase is not running.
Hi Jean-Marc,

I'm trying to get the UI to work.  I went to this link and started following
the instructions in order to get the UI to work:
http://hbase.apache.org/book/trouble.tools.html

The app began running, but I was getting errors outputted to the
console, which are displayed below:
http://bin.cakephp.org/view/318945489

I went to [ http://127.0.0.1:60010/master-status ] and saw nothing :) .

To be honest, I don't think I'm doing this correctly.  I don't know where
I'm messing up.  Are there other sources that I could use in order to
better setup this UI or Hbase?

Thanks for your help!
On Wed, May 1, 2013 at 4:27 PM, Jean-Marc Spaggiari <[EMAIL PROTECTED]
> wrote:

> Hi Yves,
>
> Nice to see you back ;)
>
> The UI is http://192.168.x.x:60010/master-status
>
> If you don't have the master UI working, there is no need to try the shell,
> it will not work.
>
> JM
>
> 2013/5/1 Yves S. Garret <[EMAIL PROTECTED]>
>
> > Ok, I spoke too soon.  I tried going from Nutch to Hive... not supported
> > (but adding support to it sounds like a fun side-project :) ).  But, I
> can
> > go to HBase.
> >
> > Jean-Marc, I do have a question for you.  When you said that I should
> > get the UI going before anything else, what did you mean?  I'm guessing
> > that this is the tool in question:
> > http://hbase.apache.org/book/trouble.tools.html
> >
> >
> > On Tue, Apr 30, 2013 at 7:50 AM, Jean-Marc Spaggiari <
> > [EMAIL PROTECTED]> wrote:
> >
> > > Hi Yves,
> > >
> > > Your host file looks good.
> > >
> > > Don't even try the shell until you get the UI displayed correctly and
> the
> > > server logs saying that initialization is done.
> > >
> > > So what do you have on the logs when you are trying with this new host
> > > file?
> > >
> > > JM
> > >
> > > 2013/4/28 Asaf Mesika <[EMAIL PROTECTED]>
> > >
> > > > Http://Devving.com has a good post on setting hosts file for stand
> > alone
> > > > hbase
> > > >
> > > > On Saturday, April 27, 2013, Yves S. Garret wrote:
> > > >
> > > > > Hi, but I don't understand what you mean.  Did I miss a step
> > > > > in the tutorial?
> > > > >
> > > > >
> > > > > On Fri, Apr 26, 2013 at 4:26 PM, Leonid Fedotov <
> > > > [EMAIL PROTECTED]<javascript:;>
> > > > > >wrote:
> > > > >
> > > > > > Looks like your zookeeper configuration is incorrect in HBase.
> > > > > >
> > > > > > Check it out.
> > > > > >
> > > > > > Thank you!
> > > > > >
> > > > > > Sincerely,
> > > > > > Leonid Fedotov
> > > > > > Technical Support Engineer
> > > > > >
> > > > > > On Apr 26, 2013, at 9:59 AM, Yves S. Garret wrote:
> > > > > >
> > > > > > > Hi, thanks for your reply.
> > > > > > >
> > > > > > > I did [ hostname ] in my linux OS and this is what I have for a
> > > > > > > hostname [ ysg.connect ].
> > > > > > >
> > > > > > > This is how my hosts file looks like.
> > > > > > > 127.0.0.1   localhost localhost.localdomain localhost4
> > > > > > > localhost4.localdomain4
> > > > > > > 127.0.0.1   localhost
> > > > > > > 192.168.1.6 ysg.connect
> > > > > > > ::1         localhost localhost.localdomain localhost6
> > > > > > > localhost6.localdomain6
> > > > > > >
> > > > > > > Now, I fired up the shell and this is the result that I got
> when
> > I
> > > > > > > tried to execute [ create 'test', 'cf' ].  This is the error
> > that I
> > > > > got:
> > > > > > > http://bin.cakephp.org/view/1016732333
> > > > > > >
> > > > > > > The weird thing is that after starting the shell, executing
> that
> > > > > > > command, having that command error out and keep going and
> > > > > > > then exiting the command, I checked the logs and... nothing
> > > > > > > was displayed.  It's as if nothing was stored.
> > > > > > >
> > > > > > >
> > > > > > > On Fri, Apr 26, 2013 at 7:12 AM, Jean-Marc Spaggiari <
> > > > > > > [EMAIL PROTECTED]> wrote:
> > > > > > >
> > > > > > >> Hi Yves,
> > > > > > >>
> > > > > > >> You need to add an entry with your host name and your local
> IP.
> > > > > > >>
> > > > > > >> As an example, here is mine:
+
Yves S. Garret 2013-04-25, 18:56
+
Yves S. Garret 2013-04-25, 17:34