Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> Trunk not compiling


Copy link to this message
-
Re: Trunk not compiling
Ok..let me try again.. And BTW thanks for your time in checking this out.

Regards
Ram

On Wed, Nov 21, 2012 at 10:30 PM, Jean-Marc Spaggiari <
[EMAIL PROTECTED]> wrote:

> Hi Ram,
>
> I just tried to cleanup and rebuild and it'S working fine. Can you try
> to do a cleanup too?
>
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Reactor Summary:
> [INFO]
> [INFO] HBase ............................................. SUCCESS [2.355s]
> [INFO] HBase - Common .................................... SUCCESS [3.286s]
> [INFO] HBase - Protocol .................................. SUCCESS [3.266s]
> [INFO] HBase - Hadoop Compatibility ...................... SUCCESS [1.697s]
> [INFO] HBase - Hadoop One Compatibility .................. SUCCESS [2.134s]
> [INFO] HBase - Server .................................... SUCCESS [8.889s]
> [INFO] HBase - Hadoop Two Compatibility .................. SUCCESS [4.580s]
> [INFO] HBase - Integration Tests ......................... SUCCESS [2.950s]
> [INFO] HBase - Examples .................................. SUCCESS [2.075s]
> [INFO]
> ------------------------------------------------------------------------
> [INFO] BUILD SUCCESS
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Total time: 32.102s
> [INFO] Finished at: Wed Nov 21 11:56:56 EST 2012
> [INFO] Final Memory: 42M/734M
> [INFO]
> ------------------------------------------------------------------------
>
>
> JM
>
> 2012/11/21, Jean-Marc Spaggiari <[EMAIL PROTECTED]>:
> > Hum.
> >
> > I just update my trunk folder and tried to rebuild but it's failing on
> > ProtobufUtil... I will try to figure what is my issue and see if it's
> > failing on the same issue you have.
> >
> > JM
> >
> > 2012/11/21, ramkrishna vasudevan <[EMAIL PROTECTED]>:
> >> I could see a dev-support folder under Trunk.  But here it is searching
> >> inside hbase-common? Inside hbase-common there is no dev-support.  That
> >> is
> >> what is wondering me.
> >>
> >> Regards
> >> Ram
> >>
> >> On Wed, Nov 21, 2012 at 10:03 PM, Jean-Marc Spaggiari <
> >> [EMAIL PROTECTED]> wrote:
> >>
> >>> Hi Ram,
> >>>
> >>> I have this fine on the dev-support directory. don't you have it? Can
> >>> you take a look on the folder to see what you have there?
> >>>
> >>> JM
> >>>
> >>> 2012/11/21, ramkrishna vasudevan <[EMAIL PROTECTED]>:
> >>> > Hi Devs
> >>> >
> >>> > I am facing a fatal error while trying to compile the trunk code.
> >>> >
> >>> > [ERROR] FATAL ERROR
> >>> > [INFO]
> >>> >
> ------------------------------------------------------------------------
> >>> > [INFO] Could not find resource
> >>> > 'C:\HBase\HBase_trunk\hbase-common/dev-support/fi
> >>> > ndbugs-exclude.xml'.
> >>> > [INFO]
> >>> >
> ------------------------------------------------------------------------
> >>> >
> >>> > Did someone face this? Are am i missing something here?
> >>> >
> >>> > Regards
> >>> > Ram
> >>> >
> >>>
> >>
> >
>