Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
MapReduce >> mail # user >> Sqoop Version for Hadoop 1.0.4


Copy link to this message
-
Re: Sqoop Version for Hadoop 1.0.4
technically it should not make a difference as long as you have correct
jdbc drivers on java classpath
On Mon, Jul 8, 2013 at 4:44 PM, Fatih Haltas <[EMAIL PROTECTED]> wrote:

> What about Postgresql? Do you think that it differs?
>
>
> On Mon, Jul 8, 2013 at 2:04 PM, Fatih Haltas <[EMAIL PROTECTED]> wrote:
>
>> I just tried sqoop 1.4.3 with hadoop 1.0.4 and did some data import from
>> mysql and it works.
>>
>> And other answer is enough for me.
>>
>> Thank you so much.
>>
>>
>> On Mon, Jul 8, 2013 at 12:45 PM, Nitin Pawar <[EMAIL PROTECTED]>wrote:
>>
>>> I am not sure I understood your first question correctly. Do you mean
>>> what versions of hadoop does sqoop support? or you want to find out only
>>> hadoop-1.0.4 related stuff?
>>>
>>> I just tried sqoop 1.4.3 with hadoop 1.0.4 and did some data import from
>>> mysql and it works.
>>>
>>> yes sqoop is the tool you will be looking at for data import/export for
>>> from/to traditional databases.
>>> Please let us know if you run into any issues related to hadoop on this
>>> email list.
>>>
>>> for sqoop related issues you can send a mail to sqoop user list.
>>>
>>>
>>> On Mon, Jul 8, 2013 at 2:06 PM, Fatih Haltas <[EMAIL PROTECTED]>wrote:
>>>
>>>> Hi everyone,
>>>>
>>>> Does anybody know that which version of sqoop supports hadoop-1.0.4?
>>>>
>>>> Is sqoop true usage for importing data in PostgreSQL to hadoop?
>>>>
>>>> I will be really obliged if you can help me.
>>>>
>>>> Thank you very much.
>>>>
>>>
>>>
>>>
>>> --
>>> Nitin Pawar
>>>
>>
>>
>
--
Nitin Pawar