Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase, mail # dev - Eclipse + src/main/XML + Patch = Not working


+
Jean-Marc Spaggiari 2013-04-19, 13:10
Copy link to this message
-
Re: Eclipse + src/main/XML + Patch = Not working
Doug Meil 2013-04-19, 15:45

Speaking of that, I did a few patches a few weeks ago and the refguide
files were under "hbase-assembly", but I don't see them there anymore.
What happened?
On 4/19/13 9:10 AM, "Jean-Marc Spaggiari" <[EMAIL PROTECTED]> wrote:

>Hi,
>
>It's most probably not related to HBase but maybe someone faced that
>already in the past.
>
>I'm doing modifications on the book's XML files. But when I try to
>generate
>the patch for that via Eclipse, it's empy. If I modify some java files
>too,
>or anything else, everything is into the generated patch, except the XML
>file!
>
>There is no "ignore" or "exclude" list which might be excluding the XMLs.
>And I looked at the project config too, nothing.
>
>If I try to modify a POM file outside of src/main, it's working fine and
>I'm able to generate the patch. So it's not directly link to the file
>type.
>
>It's only XML files which are under src/main (site, docbkx, etc.) It's
>working fine for src/main/site/resources/css/site.css so it's not related
>to src/main configuration. But it's not working for src/main/site/site.xml
>
>So it seems it's all .XML files under src/main/ and only that.
>
>Does anyone have any clue? anyone else facing the same thing? I
>re-installed Eclipse and re-downloaded a brand new trunk branch.
>
>Thanks,
>
>JMS
+
Doug Meil 2013-04-19, 17:29