Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Flume >> mail # dev >> Re: [jira] [Updated] (FLUME-1743) Multiport syslog tcp source does not load (v1.3 rc5)


Copy link to this message
-
Re: [jira] [Updated] (FLUME-1743) Multiport syslog tcp source does not load (v1.3 rc5)
you mean the corresponding classes need to be created ?
On Thu, Nov 29, 2012 at 3:54 PM, Brock Noland <[EMAIL PROTECTED]> wrote:

> I actually don't think any of the classes exist an as such only basic
> configuration checking is done. That is, the reference to the
> non-existant class is not a problem but should be resolved in the long
> run. I think this is the JIRA to resolve it:
>
> https://issues.apache.org/jira/browse/FLUME-1051
>
> Brock
>
> On Thu, Nov 29, 2012 at 5:45 PM, Roshan Naik <[EMAIL PROTECTED]>
> wrote:
> > I see that some of the enum values in SourceConfigurationType refer to
> non
> > existent class names.
> > Like for instance ...
> >
> >
> MULTIPORT_SYSLOGTCP("org.apache.flume.source.MultiportSyslogTCPSourceConfiguration")
> >
> > and
> >
> > EXEC("org.apache.flume.conf.source.ExecSourceConfiguration")
> >
> >
> > It appears to me that they should be set to null like in the case  of ...
> >
> > SEQ(null)
> >
> > If so i can go ahead and file a jira.
>
>
>
> --
> Apache MRUnit - Unit testing MapReduce -
> http://incubator.apache.org/mrunit/
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB