Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
Accumulo >> mail # dev >> unit test not running


+
Keith Turner 2013-04-12, 15:04
Copy link to this message
-
Re: unit test not running
In the trunk and 1.5 branch of accumulo, top level pom has a profile at the
bottom. It says if we don't skipeTests, skip tests. By changing the true to
false, the tests are running.

 <profile>
      <!-- Seal jars when either the apache-release profile is
           activated or when tests are skipped -->
      <id>apache-release</id>
      <activation>
        <property>
          <name>skipTests</name>
          <value>!false</value>
        </property>
      </activation>
      <properties>
        <sealJars>true</sealJars>
        <skipTests>true</skipTests>
      </properties>
    </profile>
  </profiles>

Thanks,
Supun..
On Fri, Apr 12, 2013 at 11:04 AM, Keith Turner <[EMAIL PROTECTED]> wrote:

> In 1.5 branch when I run "mvn clean package", unit test are not running.
>

--
Supun Kamburugamuva
Member, Apache Software Foundation; http://www.apache.org
E-mail: [EMAIL PROTECTED];  Mobile: +1 812 369 6762
Blog: http://supunk.blogspot.com
+
Christopher 2013-04-12, 15:41
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB