Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> HBase is not running.


Copy link to this message
-
Re: HBase is not running.
Forgot to add, out of the 3 files in logs:
-rw-rw-r--. 1 ysg ysg 26439 May  1 22:04 hbase-ysg-master-ysg.connect.log
-rw-rw-r--. 1 ysg ysg     0 May  1 22:04 hbase-ysg-master-ysg.connect.out
-rw-rw-r--. 1 ysg ysg     0 May  1 22:04 SecurityAuth.audit

Only the .log file has anything in it.  Not sure if that's relevant info.
On Wed, May 1, 2013 at 10:10 PM, Yves S. Garret
<[EMAIL PROTECTED]>wrote:

> One more little update.
>
> I ran this command in HBASE_HOME [ $ bin/start-hbase.sh ],
> using these configuration settings:
> http://bin.cakephp.org/view/1134614486
>
> After I rand it, I checked
> $HBASE_HOME/logs/hbase-ysg-master-ysg.connect.log and
> this is what I saw:
> http://bin.cakephp.org/view/823736802
>
> I hope that sheds some light for you guys.
>
>
> On Wed, May 1, 2013 at 10:04 PM, Yves S. Garret <
> [EMAIL PROTECTED]> wrote:
>
>> Hi guys, one more question.
>>
>> I'm looking at this <http://hbase.apache.org/book/quickstart.html> link
>> in section 1.2.1 and where I have to modify
>> conf/hbase-site.xml, for parts hbase.rootdir and
>> hbase.zookeper.property.dataDir, to what should I set hbase.rootdir?
>> At the moment, I have hbase.rootdir set to
>> /media/alternative-storage-do-not-touch/zookeeper.  Is that fine?
>> Also, for hbase.zookeper.property.dataDir, I currently have it set to
>> ${HBASE_HOME}/bin/hbase, does that make sense?
>>
>> I realize that some of these questions could be annoying, but I'd
>> like to make sure that I'm on the right track and don't screw
>> something up, getting a weird run-time error in the future :) .
>>
>>
>> On Wed, May 1, 2013 at 8:23 PM, Yves S. Garret <
>> [EMAIL PROTECTED]> wrote:
>>
>>> Done.  I'll go through the previously mentioned tutorial with
>>> this in mind.
>>>
>>> Thank you for your help.
>>>
>>>
>>> On Wed, May 1, 2013 at 4:39 PM, shashwat shriparv <
>>> [EMAIL PROTECTED]> wrote:
>>>
>>>> Commment out everything in /etc/host file add 127.0.0.1 localhost and
>>>> then try.
>>>>
>>>>
>>>> *Thanks & Regards    *
>>>>
>>>> ∞
>>>> Shashwat Shriparv
>>>>
>>>>
>>>>
>>>> On Thu, May 2, 2013 at 1:57 AM, Mohammad Tariq <[EMAIL PROTECTED]>
>>>> wrote:
>>>>
>>>> > Hello Yves,
>>>> >
>>>> >        I think by that JM means that you should first make sure that
>>>> all
>>>> > you Hbase daemons are running fine. The webUI is a pretty convenient
>>>> tool
>>>> > which allows you to monitor everything in a simpler way. If you are
>>>> able to
>>>> > see the webUI properly, it means everything is in place and you can
>>>> move
>>>> > ahead. You can then proceed with your shell exercises.
>>>> >
>>>> > Yes..It's the same tool JM was referring to. Do you still have any
>>>> > problem?What do your logs say?
>>>> >
>>>> > Warm Regards,
>>>> > Tariq
>>>> > https://mtariq.jux.com/
>>>> > cloudfront.blogspot.com
>>>> >
>>>> >
>>>> > On Thu, May 2, 2013 at 1:47 AM, Yves S. Garret
>>>> > <[EMAIL PROTECTED]>wrote:
>>>> >
>>>> > > Ok, I spoke too soon.  I tried going from Nutch to Hive... not
>>>> supported
>>>> > > (but adding support to it sounds like a fun side-project :) ).
>>>>  But, I
>>>> > can
>>>> > > go to HBase.
>>>> > >
>>>> > > Jean-Marc, I do have a question for you.  When you said that I
>>>> should
>>>> > > get the UI going before anything else, what did you mean?  I'm
>>>> guessing
>>>> > > that this is the tool in question:
>>>> > > http://hbase.apache.org/book/trouble.tools.html
>>>> > >
>>>> > >
>>>> > > On Tue, Apr 30, 2013 at 7:50 AM, Jean-Marc Spaggiari <
>>>> > > [EMAIL PROTECTED]> wrote:
>>>> > >
>>>> > > > Hi Yves,
>>>> > > >
>>>> > > > Your host file looks good.
>>>> > > >
>>>> > > > Don't even try the shell until you get the UI displayed correctly
>>>> and
>>>> > the
>>>> > > > server logs saying that initialization is done.
>>>> > > >
>>>> > > > So what do you have on the logs when you are trying with this new
>>>> host
>>>> > > > file?
>>>> > > >
>>>> > > > JM
>>>> > > >
>>>> > > > 2013/4/28 Asaf Mesika <[EMAIL PROTECTED]>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB