Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> Replication


That means that the master cluster isn't able to see any region servers in
the slave cluster... is cluster b up? Can you create tables?

J-D
On Fri, Sep 27, 2013 at 3:23 AM, Arnaud Lamy <[EMAIL PROTECTED]> wrote:

> Hi,
>
> I tried to configure a replication with 2 boxes (a&b). A hosts hbase & zk
> and b only hbase. A is on zk:/hbase and b on zk:hbase_b. I used
> start-hbase.sh script to start hbase and I changed HBASE_MANAGES_ZK=false
> on both.
>
> A is master and B is slave. I added a peer on A and when I list it I have:
> 1 localhost:2181:/hbase_b ENABLED
>
> I created my table on A & B, added some data on A but nothing on B.
>
> When I look at my logs I have:
> 2013-09-15 23:59:43,682 INFO org.apache.hadoop.hbase.**
> replication.regionserver.**ReplicationSource: Getting 0 rs from peer
> cluster # 1
>
> That means there's no slave plugged to my master. There's no time
> difference between A and B for info.
>
> I'm stucked (can't find anything on google). Do you have any idea why it
> doesn't work ?
>
> Arnaud
>
>
>
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB