Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # user >> Apach Accumulo Issue


Copy link to this message
-
Re: Apach Accumulo Issue
Hi Navindran,

Have you checked the monitor for any errors? You can view it by opening
http://localhost:50095 in your browser. Depending on your setup, you may
need to use the hostname or external IP for your VM.

Alternatively, you could also check the contents of tserver*.debug.log and
master*.debug.log in ACCUMULO_HOME/logs  for a reason that they didn't
start.

For future troubleshooting, it would also be great if you can include the
version of CDH and the version of Apache Accumulo you're running.

Thanks!
On Jul 9, 2013 4:06 AM, <[EMAIL PROTECTED]> wrote:

> Hi,
>
> I have setup Apache Accumulo in VMWare for Ubuntu OS and Hadoop Cloudera
> Distribution, I am able to initialize Accumulo by using command,
> accumulo init
>
> Started Accumulo using start-all.
> It said master, tserver, mointor, gc and tracer started but tserver and
> master didnt start.
>
> Could pls let me know where I am going wrong.
>
>
> Thanks and Regards,
>
> Navindran Gowrikumar
>
>
>
> *BSC-1, Next-Level 4th Floor, East Wing
> PolarisFT-Navallur-Chennai*
>  *
> ------------------------------
> This e-Mail may contain proprietary and confidential information and is
> sent for the intended recipient(s) only. If by an addressing or
> transmission error this mail has been misdirected to you, you are requested
> to delete this mail immediately. You are also hereby notified that any use,
> any form of reproduction, dissemination, copying, disclosure, modification,
> distribution and/or publication of this e-mail message, contents or its
> attachment other than by its intended recipient/s is strictly prohibited.
> Visit us at http://www.polarisFT.com
> ------------------------------
> *