Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hadoop, mail # dev - [VOTE] Hadoop-1.0.0 release candidate 2


Copy link to this message
-
Re: [VOTE] Hadoop-1.0.0 release candidate 2
Roman Shaposhnik 2011-12-10, 02:21
+Carl (the only person from Hive project I know ;-))

On Thu, Dec 8, 2011 at 11:57 AM, Matt Foley <[EMAIL PROTECTED]> wrote:
> Hello all,
> I have posted a release candidate for Hadoop 1.0.0 at
>    http://people.apache.org/~mattf/hadoop-1.0.0-rc2/

Ok, my test run is now past HBase (horray! that works).

That's the good news so far. The bad news is -- this release
is incompatible with hive:

$ hive
Hive requires Hadoop 0.20.x (x >= 1).
'hadoop version' returned:
Hadoop 1.0.0.2 Subversion -r Compiled by jenkins on Fri Dec 9 13:29:12 EST 2011

This is, of course, a minor, but a VERY annoying thing.

Thoughts on what to do?

Thanks,
Roman.

P.S. I wish the test run took less than half a day :-(