Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Hive >> mail # dev >> arc update?


Hi,

I have been trying to submit patch for HIVE-2439 through Phabricator and I keep getting the following error. Looks like arc does not have any branch and can't shift to 5. Any idea when Phabricator will be updated? Or is there a workaround I can use.

$ arc diff --jira HIVE-2439
Exception
ERR-BAD-VERSION: Your 'arc' client version is '6', which is newer than the server version, '5'. Upgrade your Phabricator install.
(Run with --trace for a full exception trace.)

Thanks!
Thiruvel