Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Hive, mail # dev - Review Request: HIVE-4024 Derby metastore update script will fail when upgrading from 0.9.0 to 0.10.0


Copy link to this message
-
Review Request: HIVE-4024 Derby metastore update script will fail when upgrading from 0.9.0 to 0.10.0
Jarek Cecho 2013-02-15, 03:56

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/9462/
-----------------------------------------------------------

Review request for hive.
Description
-------

I've provided similar solution as in HIVE-3995, HIVE-3998 and HIVE-3999.
This addresses bug HIVE-4024.
    https://issues.apache.org/jira/browse/HIVE-4024
Diffs
-----

  /trunk/metastore/scripts/upgrade/derby/011-HIVE-3649.derby.sql 1443292

Diff: https://reviews.apache.org/r/9462/diff/
Testing
-------

I've tested the upgrade procedure.
Thanks,

Jarek Cecho