Hi,

I have a few questions about Kafka version compatiblity:

   1. Is Samza 0.13.1 compatible with Kafka 0.10.2? I see that Samza is
   compiled against Kafka 0.10.1.1 right now and from Kafka docs
   <http://kafka.apache.org/0102/documentation.html#upgrade_1020_streams>it
   looks there are significant changes in 0.10.2.
   2. Would Kafka 0.10.0.0 work with Samza 0.13.1? Does anyone have any
   experience on this?

The reason for my question is that we are setting up a fresh Samza stack
and are planning to use Cloudera's distribution of Kafka which based off a
subset of Kafka versions.
Cloudera Kafka version table:
https://www.cloudera.com/documentation/kafka/latest/topics/kafka_packaging.html
.

Thanks,
Xiaochuan Yu
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB