Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
MapReduce >> mail # user >> compatible hadoop version for hbase-0.94.10


Copy link to this message
-
Re: compatible hadoop version for hbase-0.94.10
If you look at pom.xml for 0.94, you should see hadoop-1.1 and hadoop-1.2
profiles.

Those hadoop releases (1.1.2 and 1.2.0, respectively) should work.

On Wed, Aug 7, 2013 at 12:13 PM, oc tsdb <[EMAIL PROTECTED]> wrote:

> Hi,
>
> I need to create a opentsdb cluster which needs hbase and hadoop.
> I picked the latest hbase supported  by opentsdb which is hbase-.0.94.10
>
> Can anybody please suggest which latest version of Hadoop I can use with
> hbase-0.94.10
>
> Thanks in advance.
>
> Regards,
> VSR.
>