Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> VOTE: hbase-0.95.1 release candidate 0 is available for download


Copy link to this message
-
Re: VOTE: hbase-0.95.1 release candidate 1 is available for download
On Mon, Jun 10, 2013 at 3:48 PM, Elliott Clark <[EMAIL PROTECTED]> wrote:

> So the maven pom's still point to 1.0 as default no matter what version of
> the client you point at.

Where is this pointing?

I just uploaded new deploy.   Here is client pom:

https://repository.apache.org/service/local/repo_groups/snapshots-group/content/org/apache/hbase/hbase-client/0.95.1-hadoop2-SNAPSHOT/hbase-client-0.95.1-hadoop2-20130612.070302-1.pom

Where is it pointing to hadoop1?  I see mention of each of the profiles but
no explicit hadoop verison.

Is it because we default hadoop1 profile?

I just tried to publish 0.95.1-hadoop2 and it looks like the maven release
plugin ignores my passing of profile (fun, fun, fun).

Thanks E,
St.Ack
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB