Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # user >> Accumulo / Hadoop version compatibility matrix


Copy link to this message
-
Accumulo / Hadoop version compatibility matrix
I'm looking for guidance on what versions of Hadoop will work with Accumulo
1.4.3.  I checked the user manual and aside from indicating that HDFS and
Zookeeper are required, it doesn't contain compatible versions.

In particular, I'm interested to know if Accumulo 1.4.3 will work with
Hadoop 1.1.2

Does a version compatibility list exist somewhere?

Thanks,

Mike