Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> Re: Build failed in Jenkins: HBase-TRUNK #3498


Copy link to this message
-
Re: Build failed in Jenkins: HBase-0.94 #913
0.94 build is green again - #915.

On Tue, Mar 19, 2013 at 11:17 AM, lars hofhansl <[EMAIL PROTECTED]> wrote:

> Test last 0.94 run failed due to HBASE-8125, which is fixed now.
> At this point I would still suspect environmental issues rather than
> actual problems.
>
>
> -- Lars
>
>
>
> ________________________________
>  From: Ted Yu <[EMAIL PROTECTED]>
> To: [EMAIL PROTECTED]
> Sent: Tuesday, March 19, 2013 9:59 AM
> Subject: Re: Build failed in Jenkins: HBase-0.94 #913
>
> Large tests were not even executed in that build.
>
> Test failures so far seem to be random.
>
> On Tue, Mar 19, 2013 at 9:54 AM, ramkrishna vasudevan <
> [EMAIL PROTECTED]> wrote:
>
> > Ted, in build 911 test failed?  Is there any frequently failing ones?
> >
> > Regards
> > Ram
> >
> > On Tue, Mar 19, 2013 at 10:19 PM, Andrew Purtell <[EMAIL PROTECTED]
> > >wrote:
> >
> > > > So I think the build failures were not purely due to environment
> > issues.
> > >
> > > You're right, we don't know either way, it's messy.
> > >
> > > On 3/19/13, Ted Yu <[EMAIL PROTECTED]> wrote:
> > > > The most recent 3 trunk builds passed. This one was on ubuntu4:
> > > > https://builds.apache.org/job/HBase-TRUNK/3972/consoleFull
> > > >
> > > > So I think the build failures were not purely due to environment
> > issues.
> > > >
> > > > On Tue, Mar 19, 2013 at 9:20 AM, Ted Yu <[EMAIL PROTECTED]> wrote:
> > > >
> > > >> Builds #910 and #914 were on ubuntu4
> > > >>
> > > >> But build #911 and #912 failed too.
> > > >>
> > > >>
> > > >> On Tue, Mar 19, 2013 at 8:39 AM, Andrew Purtell
> > > >> <[EMAIL PROTECTED]>wrote:
> > > >>
> > > >>> I see one test failure which may have an environmental cause:
> > > >>>
> > > >>> Results :
> > > >>>
> > > >>> Failed tests:
> > > >>>
> testSleepWithoutInterrupt(org.apache.hadoop.hbase.util.TestThreads):
> > > >>> Elapsed time 5897 ms is out of the expected range of the sleep time
> > > 5000
> > > >>>
> > > >>> Tests run: 663, Failures: 1, Errors: 0, Skipped: 0
> > > >>>
> > > >>> ?
> > > >>>
> > > >>> On Tue, Mar 19, 2013 at 3:29 PM, Ted Yu <[EMAIL PROTECTED]>
> wrote:
> > > >>>
> > > >>> > 0.94 Jenkins builds have been failing (both secure and insecure).
> > > >>> >
> > > >>> > Looks like one of the recent checkins caused the problem.
> > > >>> >
> > > >>> > FYI
> > > >>> >
> > > >>>
> > > >>>
> > > >>>
> > > >>> --
> > > >>> Best regards,
> > > >>>
> > > >>>    - Andy
> > > >>>
> > > >>> Problems worthy of attack prove their worth by hitting back. - Piet
> > > Hein
> > > >>> (via Tom White)
> > > >>>
> > > >>
> > > >>
> > > >
> > >
> >
>