Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Zookeeper, mail # dev - 3.4.x versions not playing nicely with (what will be) 3.5.x


+
Raúl Gutiérrez Segalés 2013-04-23, 08:13
+
Alexander Shraer 2013-04-23, 09:18
Copy link to this message
-
Re: 3.4.x versions not playing nicely with (what will be) 3.5.x
Raúl Gutiérrez Segalés 2013-04-25, 21:05
Hi Alexander,

On 23 April 2013 02:18, Alexander Shraer <[EMAIL PROTECTED]> wrote:
> Hi,
>
> Please see ZOOKEEPER-1633 - its already committed to the 3.4 branch (its
> not intended from trunk).
> So yes, upgrade to 3.5.0 will have to be from 3.4.6 (an upcoming release),
> for the reason you mention.
> Also see explanation in the google doc linked here: ZOOKEEPER-1660

Oh great - do we have a schedule for 3.4.6?

Cheers,
-rgs
+
Alexander Shraer 2013-04-26, 01:41