Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
MapReduce >> mail # dev >> API incompatibility between Hadoop 1.0 and Hadoop 2.0


+
lohit 2013-02-08, 18:21
Copy link to this message
-
Re: API incompatibility between Hadoop 1.0 and Hadoop 2.0

It isn't complete yet, but Tom did some initial work comparing with 23 which (preceeds 2.0): https://issues.apache.org/jira/browse/HADOOP-7738

We need to take that to the finish line.

Thanks,
+Vinod

On Feb 8, 2013, at 10:21 AM, lohit wrote:

> Hi Devs,
>
> Is there a documented list of API incompatibility between version 1.0 and
> version 2.0 of APIs.
>
> --
> Have a Nice Day!
> Lohit

+
lohit 2013-02-08, 18:59
+
Zhijie Shen 2013-02-08, 18:53
+
Harsh J 2013-02-09, 05:32
+
lohit 2013-02-09, 05:53
+
Harsh J 2013-02-09, 06:11
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB