Yes.so in order to run classic mode , you need to have classic hadoop
binaries.
Download hadoop 0.20 and point your HADOOP_MAPRED_HOME to this new download
in hadoop-env.sh

Hope this helps.

Thanks
Deepak
www.bigdatabig.com
On Tue, Mar 4, 2014 at 10:40 PM, hwpstorage <[EMAIL PROTECTED]> wrote:
Thanks
Deepak
www.bigdatabig.com
www.keosha.net

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB