Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hadoop >> mail # user >> hadoop 2.4.1 build failure on CentOS 6


Copy link to this message
-
Re: hadoop 2.4.1 build failure on CentOS 6
Hi,

Could you check that the following packages which are mentioned in
BUILDING.txt are installed?

* CMake 2.6 or newer (if compiling native code)
* Zlib devel (if compiling native code)
* openssl devel ( if compiling native hadoop-pipes )

Thanks,
- Tsuyoshi

On Tue, Aug 5, 2014 at 7:13 PM, Binglin Chang <[EMAIL PROTECTED]> wrote:

- Tsuyoshi