Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hadoop >> mail # dev >> [jira] [Created] (HADOOP-10324) Bump the version of maven-site-plugin to 3.3


Copy link to this message
-
[jira] [Created] (HADOOP-10324) Bump the version of maven-site-plugin to 3.3
Haohui Mai created HADOOP-10324:
-----------------------------------

             Summary: Bump the version of maven-site-plugin to 3.3
                 Key: HADOOP-10324
                 URL: https://issues.apache.org/jira/browse/HADOOP-10324
             Project: Hadoop Common
          Issue Type: Bug
            Reporter: Haohui Mai
            Assignee: Haohui Mai
         Attachments: HADOOP-10324.000.patch

The current version of maven-site-plugin (which is 3.0) is incompatible with Maven 3.1. As a result, users of Maven 3.1 are unable to run {{mvn site}} to generate the documentation.

The newer version of maven-site-plugin has fixed this issue. See https://cwiki.apache.org/confluence/display/MAVEN/AetherClassNotFound
 for more details.

--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB