Hadoop, mail # user - Re: hadoop 2.4.0? - 2014-04-18, 15:04
Solr & Elasticsearch trainings in New York & San Francisco [more info][hide]
 Search Hadoop and all its subprojects:

Switch to Threaded View
Copy link to this message
-
Re: hadoop 2.4.0?
Hi,

There are some known issues and blockers of 2.4.1 release.
You can check it with the following query of JIRAs:
(project = "Hadoop Common" OR project = "Hadoop HDFS" OR project =
"Hadoop YARN" OR project = "Hadoop Map/Reduce") AND "Target Version/s"
= 2.4.1 AND priority = Blocker

YARN-1929 and YARN-1934 can be critical if you're using RM-HA on some situation.

Thanks,
- Tsuyoshi

On Fri, Apr 18, 2014 at 2:07 AM, MrAsanjar . <[EMAIL PROTECTED]> wrote:

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB