Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
MapReduce, mail # dev - trunk & branch-2 builds now require cmake


Copy link to this message
-
trunk & branch-2 builds now require cmake
Alejandro Abdelnur 2012-06-04, 19:38
As a heads up,

autoconf is dead, long live cmake

HADOOP-8368 is in in both trunk and branch-2 (thanks Colin)

If you are building native Hadoop (-Pnative) you may need to install CMAKE
in your system.

Thx

--
Alejandro