Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Pig >> mail # user >> what are the compatible versions between Pig and HBase


Copy link to this message
-
Re: what are the compatible versions between Pig and HBase
Hi,

Are you trying to install them yourself? Usually a Hadoop distro is used
(Cloudera, Hortonworks, Amazon EMR, etc) and they are already compatible
within a distro.

Thanks
On Wed, Sep 25, 2013 at 2:02 PM, yonghu <[EMAIL PROTECTED]> wrote:

> hello,
>
> Can anyone give me a list of compatible Versions between Pig and HBase?
>
> regards!
>
> Yong
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB