Ok, so you are using the same broker id. What the error is saying is that
broker 1 doesn't seem to be up.

Not sure what revision of 0.8 you are using. Could you try the latest
revision in 0.8 and see if the problem still exists? You may have to wipe
out all ZK and Kafka data first since some ZK data structures have been
rename a few weeks ago.

Thanks,

Jun

On Wed, Mar 20, 2013 at 6:57 AM, Jason Huang <[EMAIL PROTECTED]> wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB