Its odd that you found the bundled zookeeper version of Kafka 0.8 to
be 3.3.3. It should be 3.3.4. Also, there is no compatibility with
using the zookeeper 3.4.3 server with the 3.3.4 client.

Thanks,
Neha

On Tue, Apr 23, 2013 at 11:00 AM, Yu, Libo <[EMAIL PROTECTED]> wrote:

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB