Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Flume >> mail # dev >> CDH4.1 and Eclipse


+
kashif khan 2012-11-26, 12:04
Copy link to this message
-
Re: CDH4.1 and Eclipse
This has nothing to do with Flume, you've an older version of hadoop installed. One simple google search:

http://stackoverflow.com/questions/11111624/eclipse-mapreduce-plugin-error-server-ipc-version-7-cannot-cannot-communicate-w

- Alex

On Nov 26, 2012, at 1:04 PM, kashif khan <[EMAIL PROTECTED]> wrote:

> HI,
>
> I am trying to integrate the CDH4.1 with Eclipse. I have download the
> Hadoop-Eclipse plugin from: (
> http://code.google.com/p/hadoop-eclipse-plugin/downloads/detail?name=hadoop-0.20.3-dev-eclipse-plugin.jar&can=2&q> ).
>
> Copied into enclipse plugins floder.
>
> when I am trying to connect to hdfs. I am getting the error: IPC version 7
> can not communicate with client version 3.
>
> The error message sees to me that there is version mismatch problem. How I
> can solve this problem. I have tried Eclipse JUNO and Eclipse Helios SR2
> package.
>
>
> Many thanks
>
> Best regards.

--
Alexander Alten-Lorenz
http://mapredit.blogspot.com
German Hadoop LinkedIn Group: http://goo.gl/N8pCF