Oups, sorry about that :( Pressed the send button to quickly :(
So, question is.
On the RowCounter MapReduce we can pass
"-Dhbase.client.scanner.caching=100". But I'm not able to find
anywhere where it's parsed
I only found that on the HTable and it's read from the configuration.
On my MapReduce I want something like hbase.client.putbuffer.size to
send puts 10 by 10 or 100 by 100 to HBase. So my questions are:
1) Do I simply need to do something like
configuration.getInt("hbase.client.putbuffer.size", 1); to get this
parameter on the code and configuration will take care of it?
2) Is there a naming convention for those kind of parameters?
2012/11/12, Jean-Marc Spaggiari <[EMAIL PROTECTED]>:
> I'm building a MapReduce and I have some question about the -D parameters.