Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> Re: Region stuck in transition


Copy link to this message
-
Re: Region stuck in transition
Hi Fabien,

  How are you doing today?  Have you tried shutting down HBase and going to
the zkCli and deleting the znode for unassigned regions and then restarting
HBase.  It sounds to me like you may have a corrupt state.

On Fri, Apr 12, 2013 at 8:50 AM, Fabien Chung <[EMAIL PROTECTED]>wrote:

> Hello,
>
> I'm  facing some troubles and I don't knwo how to figure out. The master
> hbase crashed couple days ago. I restarted it, but until now, the -ROOT-
> region
> is stucked in transition.
> I tried to restart the service, delete it/ remove all the file in habse
> folder. But the regions still is in transition.
>
> Do you have an idea why ?
>
>
> *Edit : I tried as well to create the service on another node, but the
> result is still the same : region in transition for a while.*
>
>
> Regards
>
>
> 2013/4/12 Fabien Chung <[EMAIL PROTECTED]>
>
> > Hello,
> >
> > I'm  facing some troubles and I don't knwo how to figure out. The master
> > hbase crashed couple days ago. I restarted it, but until now, the -ROOT-
> region
> > is stucked in transition.
> > I tried to restart the service, delete it/ remove all the file in habse
> > folder. But the regions still is in transition.
> >
> > Do you have an idea why ?
> >
> > Regards
> >
> > --
> > *CHUNG Fabien
> >
> > *
> >
>
>
>
> --
> Chung Fabien
>
>
>
> EFREI Promo 2013
> Tel : 06 48 03 54 92
>

--
Kevin O'Dell
Systems Engineer, Cloudera