Cluster-running upgrade is only supported after 2.4, that is, upgrade from
2.4 to 2.4+ is supported; upgrading from 2.2 to 2.4 is not supported;

Regards,
*Stanley Shi,*

On Fri, Jun 20, 2014 at 5:50 PM, Jason Meng <[EMAIL PROTECTED]> wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB