Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> Rolling a quick patch release due to API incompatibility introduced in 0.96.1


Copy link to this message
-
Re: Rolling a quick patch release due to API incompatibility introduced in 0.96.1
+1
On Tue, Dec 17, 2013 at 8:41 AM, Jonathan Hsieh <[EMAIL PROTECTED]> wrote:

> Hey folks,
>
> I was reviewing some patches [0] and found that we introduced an API
> incompatibility in 0.96.1. [1]  The problem has been fixed. [2].
>
> To make it a quick release I'm thinking of taking the 0.96.1 tag and only
> applying [2], calling it 0.96.1.1 so we can have a quick vote on it.
>  (similar to 0.94.6.1).
>
> [0] https://issues.apache.org/jira/browse/HBASE-10186
> [1] https://issues.apache.org/jira/browse/HBASE-10012
> [2] https://issues.apache.org/jira/browse/HBASE-10188
>
> Should be up for people to try shortly.
>
> Jon
>
> --
> // Jonathan Hsieh (shay)
> // Software Engineer, Cloudera
> // [EMAIL PROTECTED]
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB