Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Accumulo, mail # user - Silly question: why have native-standalone vs standalone example conf DIRs?


+
Aaron 2013-05-28, 18:44
+
John Vines 2013-05-28, 18:50
+
Aaron Glahe 2013-05-28, 19:04
+
Aaron 2013-05-28, 19:24
+
Billie Rinaldi 2013-05-29, 20:09
+
Aaron 2013-05-29, 23:47
Copy link to this message
-
Re: Silly question: why have native-standalone vs standalone example conf DIRs?
Corey Nolet 2013-05-29, 23:52
You are correct. Include as an attachment on the ticket.
On May 29, 2013 7:48 PM, "Aaron" <[EMAIL PROTECTED]> wrote:

> Ok, is the best way just to add as an attachment?  I did see that it got
> rolled into a larger "configurator" issue..just upload the attachment to
> the ticket?  First time submitting patch for Accumulo, wasn't 100% sure
> what you guys wanted.
>
>
> On Wed, May 29, 2013 at 4:20 PM, Aaron Glahe <[EMAIL PROTECTED]> wrote:
>
>> Ok, is the best way just to add as an attachment?  I did see that it got
>> rolled into a larger "configurator" issue..
>>
>>
>> On May 29, 2013, at 4:09 PM, Billie Rinaldi <[EMAIL PROTECTED]>
>> wrote:
>>
>> Thanks!  Feel free to submit a patch.  We like patches.
>>
>> Billie
>>
>>
>> On Tue, May 28, 2013 at 12:24 PM, Aaron <[EMAIL PROTECTED]> wrote:
>>
>>> Done...also, not 100% sure if you want, I can quickly update the files,
>>> and submit a patch.  Also, try and figure out a unit test to confirm that
>>> native-map isn't being used.  Let me know.
>>>
>>>
>>> On Tue, May 28, 2013 at 3:04 PM, Aaron Glahe <[EMAIL PROTECTED]>wrote:
>>>
>>>> No problem.
>>>>
>>>>
>>>> On May 28, 2013, at 2:50 PM, John Vines <[EMAIL PROTECTED]> wrote:
>>>>
>>>> If you don't have the native libraries available, then they will just
>>>> fail over to the non-native implementation. But that does make a lot of
>>>> sense. Do you mind putting in a ticket for this improvement?
>>>>
>>>>
>>>> On Tue, May 28, 2013 at 2:44 PM, Aaron <[EMAIL PROTECTED]> wrote:
>>>>
>>>>> If by default, native-mapping for tserver is "true" by default?
>>>>>
>>>>> I know there start-up memory settings are different in
>>>>> accumulo-env.sh, but, i would think that for non-native mapping, you'd have
>>>>> in the accumulo-site.xml the configure tserver.memory.aps.native.enabled >>>>> false
>>>>>
>>>>> Or am I completely missing something?
>>>>>
>>>>
>>>>
>>>>
>>>
>>
>>
>