Hi all,

HBASE-11297 just broke the build because it uses a ConcurrentLinkedDeque.

Should we be 1.7 only for trunk / 1.0?
This would mean using the 1.7 features.

What about .98?

We would need to update our precommit env, it still builds with 1.6 today...

Shall we start a vote?

Nicolas

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB