Thanks for taking a look Ted!

Looks like the second patch created with "git diff" excluded the Gradle
wrapper JAR from the patch.

I would generate a new one which includes this this jar. In the meantime,
you should be able to use the first patch attached to the JIRA which is in
git-am format and that would let you build.
On Fri, Jul 18, 2014 at 3:40 PM, Ted Yu <[EMAIL PROTECTED]> wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB