Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hive, mail # user - Hive and thrift 0.8.0


Copy link to this message
-
Hive and thrift 0.8.0
kulkarni.swarnim@...) 2012-06-08, 04:52
Is the latest hive release 0.9.0 compatible with thrift 0.8 or do we need
to recompile and rebuild the package ourselves to make it compatible?
Currently it seems to depend on libthrift-0.7.

Thanks for the help.

Swarnim