Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Zookeeper >> mail # dev >> Bumping Netty version upgrade - from 3.2.2 to 3.2.9


Copy link to this message
-
Bumping Netty version upgrade - from 3.2.2 to 3.2.9
Hi folks,

Recently when analyzing the build failures in windows machine, I had hit few issues with netty external resource management. I've raised jira to discuss more on this, please have a look at the JIRA ZOOKEEPER-1838. The issue has been resolved in my environment after upgrading the netty version to 3.2.9.

Presently zookeeper is using very old version of netty-3.2.2. In netty there are many potential issues resolved after this release. IMHO, it would be good to discuss about upgrading the netty to the latest version. I'd like to know  any different thoughts or concerns(compatibility) in upgrading the netty version?

Thanks,
Rakesh