Based on the above, it seems that we have consensus to move forward with an
ABI-breaking change and a Flume 2.0 release.

I'm going to branch from the current trunk as flume-1.x and we can continue
committing to trunk assuming that the next release from trunk will be the
2.0.0 release.

I'm also going to +1 Denes' change @ https://github.com/apache/
flume/pull/195

Mike

On Tue, Jan 30, 2018 at 2:32 PM, Mike Percy <[EMAIL PROTECTED]> wrote:
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB