Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Bigtop, mail # dev - supported puppet versions


Copy link to this message
-
supported puppet versions
Andrey Klochkov 2013-08-08, 18:14
Hello,
What puppet versions are supported by big top currently? I'm using big top
0.6, and previously I noticed that it didn't work with puppet 3.x but
puppet 2.7 worked fine. Unfortunately, now I have to switch to 3.x because
of our IT using it to manage the infrastructure. Should it actually work
with 0.6, trunk? Any Jiras tracking that?

Thanks!

--
Andrey Klochkov
Grid Dynamics
Skype: aklochkov_gd
www.griddynamics.com
[EMAIL PROTECTED]