If we don’t do DRILL-5660 for 1.11 then we don’t need to do it at all, so that is a time savings. We could handle this via a release note item that simply states that an upgrade from 1.10 to 1.11 is irreversible: we do not support the ability to fall back to the old version. Everyone OK with that?

We are seeing some stress test regression failures that, I’m told, will show up as JIRA entries shortly.

- Paul
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB