Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Pig, mail # user - could pig-0.9.1 work with stringtemplate-3.1b.1?


Copy link to this message
-
Re: could pig-0.9.1 work with stringtemplate-3.1b.1?
Ashutosh Chauhan 2011-11-19, 16:36
I would be careful with stringtemplate version and will advice to stick to
one which comes with Pig.

Ashutosh
2011/11/19 lulynn_2008 <[EMAIL PROTECTED]>

> stringtemplate-3.2 is included in pig*-0.9.1.jar. My question is: could we
> use stringtemplate-3.1b.1 instead of stringtemplate-3.2?
>  Thank you.
>