On Mon, Jul 1, 2013 at 2:18 PM, Jean-Daniel Cryans <[EMAIL PROTECTED]>wrote:
> Yeah, but there's a distinction between hbase.regionserver.maxlogs
> which is only in the code and not experimental at all VS
> hbase.offheapcache.percentage which enables something that we decided
> was experimental.
> My motivation for this discussion is about the latter
Remove them from hbase-defaults?
But either that or an 'experimental.' (or whatever) prefix is fine with me.
Just seems like the latter is more hair to trim back later.
Problems worthy of attack prove their worth by hitting back. - Piet Hein
(via Tom White)