Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # dev >> Hadoop1 support in 0.98/1.0


+
Enis Söztutar 2014-03-01, 00:55
+
Ted Yu 2014-03-01, 01:29
Copy link to this message
-
Re: Hadoop1 support in 0.98/1.0
I'd be ok with saying hadoop2.0 as a min for hbase 1.0.  If we can support
fewer versions we have fewer compat cases to maintain and can clean up code
sooner.

0.96 defaults to 1.x
0.98 defaults to 2.x
trunk defaults to 2.x

The major distros (CDH, HWX, Intel?) have been on hadoop2 so we'd be
keeping support for other users. Can we do a quick survey on user@ to see
if we should support it?

Jon.
On Fri, Feb 28, 2014 at 5:28 PM, Ted Yu <[EMAIL PROTECTED]> wrote:
// Jonathan Hsieh (shay)
// HBase Tech Lead, Software Engineer, Cloudera
// [EMAIL PROTECTED] // @jmhsieh

 
+
Enis Söztutar 2014-03-04, 20:58
+
Andrew Purtell 2014-03-05, 01:10
+
lars hofhansl 2014-03-05, 01:45
+
Stack 2014-03-05, 19:40
+
lars hofhansl 2014-03-05, 19:52
+
Stack 2014-03-05, 20:50
+
Enis Söztutar 2014-03-05, 23:12
+
Stack 2014-03-05, 23:18
+
Enis Söztutar 2014-03-05, 23:30
+
Stack 2014-03-05, 23:44
+
Andrew Purtell 2014-03-06, 00:55
+
Andrew Purtell 2014-03-06, 01:03
+
Ted Yu 2014-03-06, 01:07
+
Enis Söztutar 2014-03-06, 01:16
+
Biju G.S Nair 2014-03-06, 02:01
+
Enis Söztutar 2014-03-06, 23:07
+
Ted Yu 2014-03-20, 00:49
+
Enis Söztutar 2014-03-20, 21:57
+
Andrew Purtell 2014-03-05, 01:07