Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Flume >> mail # user >> Some dependencies can not be found in 1.5.0 release


Copy link to this message
-
Re: Some dependencies can not be found in 1.5.0 release
There is no backwards incompatible change in the code regardless of whether it's kite 0.10 or 0.11 or 0.12 or 0.13 or 0.14. The dependencies have been made “optional” in flume-ng-sinks/flume-ng-morphline-solr-sink/pom.xml via <optional>true</optional>, thus the dependencies don’t ship automatically with the build.

Here is a flume-centric way of getting hold of all the jars: https://groups.google.com/a/cloudera.org/d/msg/cdk-dev/7T4pTebdWN4/sBHGkoS70LkJ

Wolfgang.

On May 28, 2014, at 12:11 PM, Iván Fernández Perea <[EMAIL PROTECTED]> wrote: