Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Flume >> mail # user >> Re: Issue with HBase Sink in Flume ( 1.3.0)


Copy link to this message
-
Re: Issue with HBase Sink in Flume ( 1.3.0)
Hi,

Cant anybody help with this? I am thinking its a small issue because
everything seems to work fine but the data from the Channel never gets
persisted into Hbase?

I have added the description of the Hbase tables:

hbase(main):005:0> describe 'telco_cdr_rec'
DESCRIPTION
ENABLED
 {NAME => 'telco_cdr_rec', FAMILIES => [{NAME => 'co
true
 lfam', REPLICATION_SCOPE => '0',
KEEP_DELETED_CELLS
  => 'false', COMPRESSION => 'NONE',
ENCODE_ON_DISK
 => 'true', BLOCKCACHE => 'true', MIN_VERSIONS =>
'0
 ', DATA_BLOCK_ENCODING => 'NONE', IN_MEMORY =>
'fal
 se', BLOOMFILTER => 'NONE', TTL => '2147483647',
VE
 RSIONS => '3', BLOCKSIZE =>
'65536'}]}
1 row(s) in 0.1600 seconds
If no one can help with the problem, can anyone provide a link to the Flume
-> Zookeeper -> Hbase Internal documentation so I can trace where the error
lies.

Are there Zookeeper log files where I can analyse whether Flume actually
sends the Txns to Hbase via Zookeeper?

On 17 February 2014 16:38, Kris Ogirri <[EMAIL PROTECTED]> wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB