On 2017-07-14 11:23 (-0700), "Harika Vangapelli -T (hvangape - AKRAYA INC at Cisco)"
<[EMAIL PROTECTED]> wrote:

Which 3.x version? 3.11.0? 3.0.14? 3.7? Exact version is important.

Sounds like it's always the same node? You may want to try running 'nodetool scrub' on that node and watching logs for errors that may indicate a corrupt file on disk, which would cause the behavior you're seeing.
---------------------------------------------------------------------
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB