Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Zookeeper >> mail # dev >> [VOTE] Release ZooKeeper 3.4.0 (candidate 0)


Copy link to this message
-
Re: [VOTE] Release ZooKeeper 3.4.0 (candidate 0)
> the compile warnings are a known issue (not something that should
> block the release IMO), see this jira I filed:
> https://issues.apache.org/jira/browse/ZOOKEEPER-1236
That only refers to the proprietary sun apis. Is there a JIRA that covers the use of Zookeeper's own deprecated classes also?
>
> The test failure on macos is unfortunate, but give it's not a
> "production" platform I don't think it should be considered a blocker
> (although I may not be in the majority here...)
> http://zookeeper.apache.org/doc/r3.3.3/zookeeperAdmin.html#sc_systemReq
Sure, I've just tested on a linux box and it doesn't seem to happen.

I've also just notices that this actual tarball isn't actually gzipped.

$ file zookeeper-3.4.0.tar.gz
zookeeper-3.4.0.tar.gz: POSIX tar archive

-Ivan
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB