The version is important. 3.x is VERY different in many language respects.
What I do - at least until 3.x isn't supported by our recipes - is just add
epel repo to my centos VMs and install Puppet 2.7.8 or whatever is there.
Well, at least there's EPEL ;(

Cos

On Fri, Jul 04, 2014 at 10:14AM, jay vyas wrote:

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB